Как изменить сочетание клавиш для перемещения окон с Alt для супер/мета?

Я использую графики программного обеспечения, как GIMP, в Inkscape и Blender широко для моего бизнеса. Но большинство из них требуют использования АЛТ ключ в некотором роде или другой. Приходите в Ubuntu 11.10, я не смог найти какой-либо способ, чтобы изменить ярлык для окна перемещение/изменение от АЛТ+ЛКМ/ММБ в супер/мета+ЛЛМ/МБР. Эта опция присутствует в настройках "окна" в Gnome2, но его нет нигде в Gnome3. И да, я пробовал поиск через вкладку сочетания клавиш в настройках клавиатуры, ее не существует.

+267
Sudhi Unni 20 июн. 2015 г., 16:18:30
16 ответов

Возможные Дубликаты:
Как удалить все связанные файлы, настройки и приложения установленные с помощью 'силы' архитектура команду

Я установил сломанный пакет, и теперь apt-получить/профпригодность не пытаться удалить его Каждый раз, когда я запустить АПТ операции, это сообщение я получаю:

Удаление crossplatformui ...
ztemtvcdromd: процесс не найден
с dpkg: ошибка при обработке crossplatformui (--удалить):
 установлено подпроцесса после удаления скрипта, возвращается статус выхода 1 ошибка
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 Ошибки возникли при обработке:
crossplatformui
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

запустив команду sudo apt-получить установку -Ф дает мне это:

[email protected] стола:~$ судо apt-получить установку -Ф
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие пакеты будут удалены:
crossplatformui
0 обновлено, 0 установлено новых, 1 снять и 1123 не обновляется.
1 не полностью установлены или удалены.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? Г
(Чтение базы данных ... файлы 340804 и каталоги установлены.)
Удаление crossplatformui ...
ztemtvcdromd: процесс не найден
с dpkg: ошибка при обработке crossplatformui (--удалить):
 установлено подпроцесса после удаления скрипта, возвращается статус выхода 1 ошибка
Ошибки возникли при обработке:
crossplatformui
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Как я могу исправить это?

+867
Ban Prajun 03 февр. '09 в 4:24
Загрузке три (или, более общо, любое число больше двух) операционных систем. Использовать эту метку для вопросов, относящихся к загрузке трех или более операционных систем на одном компьютере.
+850
Oliver Hankeln 30 июн. 2018 г., 3:34:53

Я использую в digiKam на Кубунту 12.10, чтобы организовать мои фотографии и очень нравится быть в состоянии загрузить на picasaweb, используя kipiplugins. К сожалению, после того, как настроить Google двухфакторная аутентификация теперь мне нужно создавать специальный пароль приложения каждый раз, когда я хочу загрузить из digiKam.

Такое поведение является ошибкой, которая, кажется, были исправлены в апстриме по https://bugs.kde.org/show_bug.cgi?id=292223 в digiKam 2.7.0.

Я использую digiKam для 2.8.0 на платформы разработки KDE 4.9.5, с libkipi 1.6.0 (по словам пользователя). Есть причина, почему это ошибка-исправить, кажется, не были применены к моей версии невозможно? У меня было обновление, а не переустановка, так там какой-то файл config или маркер, который должен быть удален, чтобы позволить правильное поведение?

Кроме того есть ППА версии digiKam с этой доступной функциональности?

+747
Mike Croswell 21 авг. 2018 г., 11:37:00

Вы пробовали мысли в VirtualBox (с поддержкой USB) на устаревшем установка виртуальной Windows?

Другое решение заключается в использовании BartPE или в Hiren загрузочный компакт-диск с "живой" среде Windows... это может работать, если никакое другое решение не помогает!

+730
nizram 28 мая 2016 г., 12:42:22

После нескольких часов исследований я нашел рабочее решение для моей проблемы. От прочтения других сообщений на форуме я много других людей, имеющих те же проблемы с драйвером NVIDIA и Ubuntu 12.04. Вот что я сделал, чтобы решить проблему для меня. Он может посоветовать сделать резервную копию, прежде чем начать. Как мы будем компилировать новое ядро и переустановить все драйверы NVIDIA. Действуйте на свой страх и риск

Скачать драйвер для NVIDIA с сайта NVIDIA здесь,

Откройте черный список модулей

 gksudo команду Gedit /и т. д./команды modprobe.д/игнор.конф

Добавить эти строки

черного списка vga16fb
игнор-нуво
черного списка rivafb
черного списка nvidiafb
черного списка rivatv

Удалить все ранее установленные драйвера Nvidia. Возможно, захотите, чтобы распечатать остальные шаги, как вы будете перезагрузка после этого шага

суда apt-получить-продувки удалить NVIDIA-*

Перезагрузите компьютер. Возможно, вам придется прервать жратву и загрузить безопасный или однопользовательский режим. Сделать это, удерживая клавишу Shift во время загрузки. Оттуда включить сетевой и открытой корневой терминал

судо перезагрузка

Как только в корень терминала введите следующую команду, чтобы обновить ядро.

судо АПТ-добавить репозиторий PPA:francisbrwn9/ядер
судо apt-получить обновление
судо apt-получить расстояние-обновления

Далее вам следует запустить установщик от Nvidia, изменяя директории, куда вы загрузили его.

команда CD ~/загрузки/
судо Ш. от Nvidia для Linux-x86_64 с-195.36.24-pkg2.запустить

Следующий старт ГДМ

судо-службе ГСД начать

Перезагрузка

судо перезагрузка
+726
Marla Nomer 11 февр. 2017 г., 11:30:11

Учетная запись root сможете установить владельцем любого файла. Откройте терминал и перейдите в корень, с командой судо -я.

Далее, определить путь, по которому смонтированный раздел (запуск смонтировать команду) и, надеюсь, вы можете сказать, что раздел, который в выходной.

Затем вы можете Чаун -Р вашего:yourgroup /путь/к/установленный/Раздел для смены владельца на своего пользователя и группы.

+655
rchrdg 28 авг. 2018 г., 22:37:25

я не знаю причину проблемы, но простым решением было бы использовать простой скрипт для каждого пользователя, чтобы установить фон на входе в систему. инструкция по Ссылка на скрипт здесь. чтобы установить фон в скрипте, просто используйте /usr/Бен/gsettings команды (т. е. /usr/Бен/gsettings набор орг.гном.столе.фоновая картинка-урил файл:///путь/к/с/пос >> /dev/нуль)

конечно, это всего лишь отсрочка, но, возможно, добиться того, чего вы хотите в краткосрочной перспективе. если вам нужна дополнительная помощь, дайте мне знать.

+597
Allison House Inn 23 авг. 2019 г., 17:15:02

К сожалению, там не будет новой темы иконки, скорее всего, так как мы в прошлом замораживания пользовательского интерфейса, функции заморозки и бета заморозить. Я не нашел каких-либо чертежей относительно этого на Launchpad, то есть перенесены на другой выпуск Ubuntu.

Новый логин звука и картинки, только те, которые в настоящее время ожидается посадка в Ubuntu 12.04 точные сроки.

+576
serbo911 11 апр. 2016 г., 17:09:36

Попробуйте загрузиться с LiveCD или LiveUSB в для версии, которую вы раньше установили. Таким образом, вы будете работать на совершенно независимый экземпляр операционной системы, так что если проблема повторится вы знаете, что это ваше оборудование, а не программного обеспечения. Вы также можете попробовать LiveCD с для Ubuntu 12.04, чтобы увидеть, если это проблема конфигурации.

+562
freedrull 25 нояб. 2017 г., 5:35:26

Я хотел бы получить доступ к терминалу из Firefox в частности. У меня есть доступ только к Firefox, я не могу открыть терминал самостоятельно.

+427
user265986 22 окт. 2016 г., 10:59:52

Я хочу носатый автостарта в Ubuntu 12.04/рабочие столы Xfce. Я пытался запустить этот скрипт с "автоматический запуск приложений" в настройках сессий:

сон 6
носатый

Но он не работает.

+421
Whiskey Lima 13 июл. 2017 г., 4:26:48

Использовать Xubuntu В или с Lubuntu. Они будут кушать меньше памяти, и используют меньше ресурсов процессора. Приложения в Ubuntu есть в репозитории, так что вы можете установить их в любое время.

+283
Cheryl Edwards 7 авг. 2012 г., 3:36:07

Я использую:

  • Ubuntu версии 11.04
  • Канон LBP500 подключены через сеть

Когда я последовал за руководство: https://help.ubuntu.com/community/CanonCaptDrv190 у меня принтер работает, но captstatusui (показывает состояние принтера в GUI) дал сайт bufferoverflow.

При использовании скрипта: http://radu.cotescu.com/how-to-install-canon-lbp-printers-in-ubuntu печати и captstatusui работал отлично, но через некоторое время мой менеджер обновлений жаловались, что я был частично закончен установить и удалить драйвера снова. Может, что-то делать с не указанием правильного репозиторий?

Во всяком случае, я сделал копию рабочей captstatusui бинарными, пусть Менеджер обновлений удалить драйверы, установленные через скрипт Раду Cotestcu. Теперь у меня есть драйверы, установленные по первой направляющей, и использовать их в сочетании с скопированной версии captstatusui.

Может, не так элегантно, но это работает для меня

+282
KAUSHIK BANERJEE 29 июн. 2012 г., 4:18:03

Я надеюсь, что это не поздно для ответа, но для новых пользователей, которые ищут способ запустить виджеты Plasma на гнома, это то, что работал для меня:

  1. Откройте терминал и перетащите: суда apt-получить установку плазменной рабочего стола плазма-scriptengine-Python с
  2. После ввода пароля он будет занять некоторое время, чтобы установить необходимые пакеты.
  3. Когда установка завершится, нажать Альт-Ф2 и написать: плазма-столе, нажмите введите

Ваш плазменный столе, изменить цвет фона и показать на низкий боковой панели с гаджетами KDE, который может быть легко удален, если вы не хотите, чтобы нести его нажав правой кнопкой на ней и выбрать "Удалить эту панель".

Мой рабочий стол выглядит так:

enter image description here

После этого, просто щелкните на плазменном столе и выбрать "добавить виджеты" из меню, чтобы быть в состоянии добавить, установить и/или управления виджетами.

enter image description here

Примечание: Я использую Эмеральд менеджер "Трон: Наследие" тема установлена для того, чтобы украсить свой рабочий стол.

Я лично не нахожу эти виджеты полезны, но это выглядит удивительным. Я должен вас предупредить, что вам понадобится много оперативной памяти для того, чтобы управлять рабочими столами одновременно, мои 4 ГБ DDR667 делает большую работу, но она занимает 75% оперативной памяти при обоих рабочих столов открыт с помощью нескольких гаджетов, Наутилус и Дельфин работают, веб-браузер, чат и терминалов. Только для вашего рассмотрения.

Удачи!

+271
Easedropper 10 июн. 2019 г., 18:41:38

Когда вы пишите название команды неправильно, Баш часто это:

[email protected]Норберт:~$ хороший
Нет команды "добра" нашли, вы имели в виду:
 Команда 'золото' из пакета 'добавления' (главная)
 Команда 'гмод' из пакета 'гмод' (Вселенная)
 Команда 'ГОО' из пакета 'ГОО' (Вселенная)
 Команда 'Бог' из пакета 'Бог' (Вселенная)
 Команда 'geod от намеч-ОГРН пакет '' (Вселенная)
 Команда 'горд' из пакета 'скотч' (Вселенная)
хорошо: команда не найдена

Или иногда она делает это:

[email protected]Норберт:~$ nftp
Нет команды 'nftp' нашли, но есть 23 аналогичных
nftp: команда не найдена

Есть ли способ, чтобы задать Баш, чтобы показать эти 23 похожие команды для меня? И, есть ли способ, чтобы показать подобные команды, включая те, которые еще не установлены, вместо запуска приложения, фтп например?

+111
kaytrance 3 июл. 2011 г., 16:16:13

Я установил СУБД PostgreSQL-8.4 пакет по умолчанию. Все работало нормально, однако я не могу показаться, чтобы управлять для создания баз данных в кодировке Unicode:

- Это не работает
createdb используется тест1 --кодировка Unicode

-- Это работает
createdb используется условие_2

Сообщение об ошибке,

createdb используется: создание базы данных произошла ошибка: ошибка: новая кодировка (в кодировке utf8) несовместимы с кодировкой базы данных шаблонов (SQL_ASCII) 

это немного озадачивает, потому что (насколько мне известно) не использовать шаблон для создания новой БД, или это implicitely обратившись к базе данных по умолчанию "Постгреса" по какой-то причине ?

Или, возможно, я упускаю параметр .конф файл ?

+97
Denis Gesbert 8 февр. 2016 г., 8:27:33

Показать вопросы с тегом